Comment Utiliser php 5 avec Ovh

Blog de l'équipe Hébergement

Votre site WordPress fonctionne à merveille, mais certaines extensions refusent de s’installer : vous n’utilisez pas la bonne version de php

requires PHP 5.2 or higher, as does WordPress 3.2 and higher. 
The plugin has now disabled itself

Pour changer la version de PHP, il vous faut placer un .htaccess sur votre site.

Avec le bloc note ou tout autre éditeur de texte simple, tapez :

pour PHP 5.2 :

SetEnv PHP_VER 5

pour PHP 5.3 :

SetEnv PHP_VER 5_3

pour PHP 5.4 :

SetEnv PHP_VER 5_4
Laurent
Curieux, un tantinet hyper-actif !
Voir les articles de Laurent

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *